Can't start the game due nebula crash before even seeing the character screen

Discussion in 'Technical Support' started by sargon234, Jan 12, 2021.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
  1. sargon234

    sargon234 Commander of the Forum

    I can't start the game anymore.

    I always get a Nebula3 application error.

    What should i do to solve this issue?
     
  2. ргцт

    ргцт Active Author

    contact the technical support? :D :D
     
  3. trakilaki

    trakilaki Living Forum Legend

    Come on man we are not clairvoyants ... explain more and make a screenshot from the message.
    Can you start the game at all or not?
    Are you playing in client or browser?
     
    Aslandroth likes this.
  4. sargon234

    sargon234 Commander of the Forum

    In Client.

    But i solved the problem, apparently something had gone wrong in the temporary files of the game, i deleted them and it seems it is working.

    I don't know why and how, this happened by magic.

    The thread has exausted its function, anyway.
     
  5. Aslandroth

    Aslandroth Regular

    :mad: Ha! You made me spit beer all over my monitor with that one.

    ------MERGED------

    "Just by looking through your eyes
    He could see the future penetrating right
    In through your mind
    See the truth and see your lies
    But for all his power couldn't foresee his own demise"
     
    Last edited by moderator: Mar 17, 2021
    trakilaki likes this.
  6. antwniskanatsis1

    antwniskanatsis1 Forum Greenhorn

    I have the same problem one week now and believe me I’ve tried everything...nebula3 error has to be fixed by the support team
     

Share This Page