Support Connection error

Discussion in 'Technical Support' started by NAVANTYA, Aug 4, 2020.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
  1. NAVANTYA

    NAVANTYA Forum Greenhorn

    Impossible to upload the new update due to Nebula 3 error
    Can you tell me what this means?
     
    jeroserra likes this.
  2. apalanka

    apalanka Forum Greenhorn

    Me too,,,cant the play,,some help for us?
     
  3. tbird

    tbird Forum Apprentice

    Tried reinstalling and nothing. Broken
     
  4. Txapkrok

    Txapkrok Forum Greenhorn

    Still unable to download due to Nebula3 Application Error - Failed to load root table of content file...

    Any workarounds? Uninstalled/installed several times, cleared browser cache and temp folder. Anything I can try?
     
  5. murca991

    murca991 Forum Greenhorn

    is very sad. this is the best way to left the game and find another one to play. spend a lot of hours playing and now a error from the sise of marth. sry but see u in another game. byby
     
  6. lorenzo_ra

    lorenzo_ra Forum Greenhorn

    jaajaja me dijeron paciencia esta mañana y todo eldia sin poder entrar adios a los eventos pero yo pagar si que pague
     
  7. paulycrys

    paulycrys Forum Greenhorn

    Still unable to download due to Nebula3 Application Error - Failed to load root table of content file Can you tell me what this means?Impossible
     
  8. mavis68

    mavis68 Forum Greenhorn

    La cuestión es que llevamos todo el día igual, que pasa con la fidelidad, con el premiun y el evento perdido? lo peor de este juego son siempre las actualizaciones que acaban dando problemas, una pena que además ningún moderador intervenga y aclare como solucionar el tema. Desinstalar, eliminar temporales...no funciona
     
  9. Enasor

    Enasor Forum Greenhorn

    I have the same problem... I tried to reinstall and clear the temporary directory, it didn't work.
     

Share This Page