Bug failed to verify

Discussion in 'General Archive' started by Perfect[IoN]1, Feb 11, 2016.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. Perfect[IoN]1

    Perfect[IoN]1 Junior Expert

    Windows XP service pack 3 home edition
    Pentium(R) D CPU 3.00 GHz 2.99 GHz
    1 GB Ram
    NVIDIA Gforce 8400 GS

  2. DarkElfff

    DarkElfff Forum Greenhorn

    i have same problem , (failed to verify the signature of a downloaded file)
  3. danwli

    danwli Forum Apprentice

    Same here
  4. danwli

    danwli Forum Apprentice

    Everything worked fine yesterday. Nothing working today. I have deleted, restarted the computer, and reloaded on Firefox and Chrome. I have tried the non-Java version on Firefox, but Firefox keeps telling me I need to allow Java to run. Does not play in the browser at all. If I try to play it through the client I get the error. Using Vista64, but like I said it all worked fine yesterday.
  5. ekant1992

    ekant1992 Padavan

    Yup, same issue....tried uninstalling and deleting temp files and re downloading but still same error. :(
  6. Pumpkin7

    Pumpkin7 Junior Expert

    Same here, better system but still XP. No altervative with Explorer (outdated in XP), Mozilla (problem installing it in XP) and Chrome (not supported). I'm out of the game.... :mad:
  7. danwli

    danwli Forum Apprentice

    Have done many, many things with regard to deleting, reloading, clearing temp files, etc, etc, etc. It is not loading. Get the same error no matter what I do. I say again, everything worked fine yesterday before 161. It is not working today. I do not understand why you installing an update makes it a problem with my computer, but I tried. Maybe you should try now.
    GarnetMMX likes this.
  8. teddy.bear

    teddy.bear Forum Ambassador

    Greetings Heroes, :(

    The Team has confirmed and acknowledged there still are issues with updating the client, the problems being caused by our CDN (Content Delivery Network). We will keep you updated with any news we receive on this matter.

    Thank you for your patience during this process, and we apologise once again for the inconvenience caused.
    Best regards,
    GarnetMMX and ekant1992 like this.
  9. ekant1992

    ekant1992 Padavan

    Thanks teddy sir ! ... sad part is the daily login bonus would reset but atleast we have a confirmation from the devs now :D

    Will we get the fix before the new event ?
  10. teddy.bear

    teddy.bear Forum Ambassador

    Hello ekant1992 !

    You are most welcome, and thank you for your understanding! We cannot estimate when the fix will be ready but please keep an eye on this announcement for news and updates :( .
    Best regards,
  11. Koatakamine

    Koatakamine Forum Apprentice

    If this issue takes longer than say 12 hours or more from the time it was discovered, will those of us with premium memberships be compensated with game credit? I totally understand that there are going to be technical issues with the game, but if I am paying good money, I need to get my money's worth too.
    kevrrot likes this.
  12. -kokoshka-

    -kokoshka- Forum Greenhorn

    Two computers in one room. One is working while the other is not. How that could possibly cause CDN?
  13. Perfect[IoN]1

    Perfect[IoN]1 Junior Expert

    patch failed to address this issue,
    i would like to add that working on firefox only client fails to start.. reinstalled from fresh download and still nothing
  14. _Baragain_

    _Baragain_ Living Forum Legend

    Ok, I will take pity on you and give you the easy answer to the EC25 problem that doesn't involve deleting the entire DSOClient folder..
    If you usually use the client, you need Firefox or some other browser that still supports the web version of this game.
    1. Go to your start menu and type "%temp%" without the quotes.
    2. Locate the folder "DSOClient" and open.
    3. Locate the folder "dlcache"
    4. Delete this folder.
    5. If you try to use the client at this point, it will fail to launch past server selection.
    6. Instead, access the game using Firefox (or other browser).
    7. Once loaded and logged in to your character you can log out and use the client again.
    By using this method, as opposed to the normal method that makes you delete the entire "DSOClient" folder, you don't have to re-download the game files meaning you avoid the "Failed to Verify" error. If you already deleted the entire folder, I'm sorry. BP will need to fix themselves first. That is why I keep a renamed back up copy for use in my troubleshooting.
    Darwarren and Mal3ficent like this.
  15. Lin

    Lin Forum Apprentice

    I try it , but still not work. :confused:
  16. _Baragain_

    _Baragain_ Living Forum Legend

    Did you delete the DSOClient folder earlier as a troubleshooting step, and did you already have 100% of the game files downloaded?
  17. Lin

    Lin Forum Apprentice

    Yes , but still fail and get same result "Failed to verify the signature of a downloaded file".
    Client and firefox both are no work ...... I think must wait they are fix it .

    24 hours later , I really got tired of waiting , no new fix announcement at forums .
    Dear Board Administrator , can I ask what's the situation now?
    Last edited: Feb 12, 2016
  18. bloodyneo

    bloodyneo Forum Master

    all this bugs is because they fixed the relog bug ..and here we go....bugs never stop breeding in revenge
    Darwarren likes this.
  19. Darwarren

    Darwarren Count Count

    Magic slate solution: Bite the bullet, and take the offending code back to a previous version.
    The [EDIT] programmers can make it work, or go somewhere else.
    The managers can shove their bunker mentality to where the sun doesn't shine.
    Last edited by moderator: Mar 30, 2020
    kevrrot likes this.
  20. danwli

    danwli Forum Apprentice

    Still not working. Same issue as yesterday with the "failed to verify...". See no updates on the announcement mentioned above. ?????
Thread Status:
Not open for further replies.