Support Game Won't Load

Discussion in 'Technical Support' started by Dragonnns, Oct 14, 2021.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
  1. dkarl

    dkarl Board Analyst

    I've also been having intermittent issues with slow loading textures, etc. in the last several days. I just checked my temp folder, and apparently the latest update of Windows 10 turned auto-deletion of %TEMP% back on via a new/improved "Storage Sense" feature.

    I opened Settings --> System --> Storage, use the toggle switch on the option at the top of that window to disable auto-clearing of your %TEMP% directory. Perhaps your computer is constantly clearing that folder as well, and disabling that option will allow the game files to stay in place.
     
  2. trakilaki

    trakilaki Living Forum Legend

    yep that is the problem.
    There are several older threads on this forum on the same topic.
     
  3. Dragonnns

    Dragonnns Forum Veteran

    I turn off most automatic things Microsoft thinks I need, and that is absolutely off.

    FWIW, the DSOClient folder I had when all this crazy was happening was 2.5 to 3 GB or so. I don't remember exactly as I deleted it when trying to fix things. I'm pretty sure it was that the files from the patch weren't downloading rather than the files being deleted.
     
  4. dkarl

    dkarl Board Analyst

    Rather than an auto-delete issue, is this a quirky permission issue, where Windows didn't recognize the right of DSO to replace files in your
    %TEMP%\DSOClient folder?

    As for the client folder contents, my fairly fresh rebuild takes up 2.31GB.

    Good luck!
     
  5. Dragonnns

    Dragonnns Forum Veteran

    I have full permissions, run as an administrator and have a decent/fast download speed. I really think the issue is with the game and not my computer. Luckily I was able to get the files from Trakilaki (thank you again!) so the game is running for me. Hopefully it won't happen next patch. It was just way too many days of frustration.
     
    dkarl likes this.
  6. trakilaki

    trakilaki Living Forum Legend

    One last question XD
    What client version are you using? I can't see that in any of your screenshots.
    If you are using the 32bit game version you could get issues since they (the devs) are not working on it anymore.
    What does the task manager say? 32 or 64bit?

    There is a reason why the game is stuttering and freezing the first time it opens the files ... even if you have them all downloaded already ;)
    Those are essential files ... everything else is being downloaded and unpacked additionally.
     
    Shine2 likes this.
  7. Dragonnns

    Dragonnns Forum Veteran

    The Client is 64-bit. The Browser version is 32-bit. Neither worked until I got your files.
     
    Shine2 likes this.
  8. Lambrusco

    Lambrusco Regular

    Hi. I use ipad with safari and i have this window when i try to conect to the forum "we value your privacy" i push in agree but nothing happens when it worked before. anybody knows what to do about it?
     
    Last edited: Oct 29, 2021
  9. jeffzrx

    jeffzrx Advanced

    to delete temp game files i copy & paste below into "Run"

    file:///C:/Users/HP/AppData/Local/Temp/DSOClient
     
  10. NikiBG

    NikiBG Forum Greenhorn

    you verry old video cards
     
  11. NikiBG

    NikiBG Forum Greenhorn

    I`m have verry good problam for games all event (invalid event mantle) I decide to put it on but it shows me my mantle is invalid (server Helendur) nick name NikiBG for hero
     
  12. Dragonnns

    Dragonnns Forum Veteran

    Nope. Card isn't that old. Nice thought though! It worked fine one day and failed the next with the only change being the game patch being deployed.
     

Share This Page