Support Login issue: Error while retrieving game data

Discussion in 'General Archive' started by potceeh, Mar 28, 2017.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. potceeh

    potceeh Forum Greenhorn

    hi, i'm using client. but today,when i open and put my user and password on it,it will automatically back to need to sign in again:(. and its says technical error occured while retrieving the game data..[​IMG] kindly help me on this issue tnx.
     
  2. bLaind

    bLaind Forum Baron

    Don't worry it's not only you, it's because of today's hotfix.
     
    potceeh likes this.
  3. -Skygazer-

    -Skygazer- Advanced

     
    potceeh likes this.
  4. X-VII

    X-VII Forum Apprentice

    Mine pops up a window where it says Client currently unavailable..

     
    -Skygazer- and potceeh like this.
  5. Anchy009

    Anchy009 Forum Apprentice

    I have that same problem last 5 days... I already contact support, but still no help -.-
     
  6. papalel

    papalel Forum Apprentice

    Same here too :(

    edit - My bad, didn't read the announcement. Wow... 5 hours for maintenance
     
    Last edited: Mar 28, 2017
  7. -{Gabriel}-

    -{Gabriel}- Active Author


    Same here
    Agathon Server
     
  8. domzkie

    domzkie Forum Greenhorn

    [EDIT:Wrong link]

    Hello technical support, I need guidance with respect to accessing the game, I cant connect. Why is that so? I've been using Internet Explorer. In the same manner, I can't access even using the client. What's wrong with my account?
     
    Last edited by moderator: Mar 28, 2017
  9. tassadar1977

    tassadar1977 Forum Expert

    cant log in either and no response from support
     
  10. Erebus

    Erebus User

    Hello heroes, please bear in mind we announced a Hotfix yesterday, and we're still within the time frame of said hotfix, so it's normal you can't access the game at the moment.

    As far as I know, it's still ongoing at this moment, according to the time table, the game should be up and running in a bit, please be patient, and if you continue to have any login issues after the servers are up and running don't hesitate on letting us know, best regards.

    Also, please keep in mind our support officers are humans, not automatons, you will receive an answer as soon as they get to your tickets, again, please be patient.
     
  11. dmadja56

    dmadja56 Forum Greenhorn

    325/5000
    hello, I am using the client. but today, when I open up and put my username and password on it, it will automatically go back to the need to apply again :(. and his speeches occurred technical error fetching the game .. [​IMG]

    -MERGED-

    [EDIT]

    for me also
     
    Last edited by moderator: Mar 28, 2017
  12. obli7

    obli7 Forum Apprentice

    Heredur server, using the client. I cannot login at all today (again!), when I try I get the following error:

    "Error message
    Technical error occurred while retrieving the game data. Please contact Support."

    Same error when I visit the web page.

    Nice hotfix! :mad:
     
  13. Sunlight

    Sunlight User

    Hey there @obli7 ,

    Try to clean DSO folder temp files. It may help.
    So far, we read some reports from other teams related with that.

    Let us know if that works or not.
    Cheers ;)
     
  14. cigarbennett

    cigarbennett Forum Master

    yea obli7 I get the same error.. typical of this game.
     
  15. Guitarman

    Guitarman Forum Master

    13mins passed and still cannot
     
  16. Sunlight

    Sunlight User

    Hey there heroes,

    We are experiencing some troubles with hotfix. Please, rest sure that our team is working on it and servers will be up so soon as possible.
    It seems that Balor server is already up.

    We will keep you updated on that situation.
    Cheers,
     
  17. jelbeat

    jelbeat Active Author

    Same here, tried to login with Internet Explorer, got the following message:

    [​IMG]
     
Thread Status:
Not open for further replies.

Share This Page