Bug Pet Buged !!

Discussion in 'General Archive' started by alonedz, Dec 31, 2015.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. alonedz

    alonedz Forum Apprentice

    I Wake Up Today to Find Some one Posted a Vedio With Timer and he say Its Bug on Pet +5% Travel speed :) I Have Pet to But I m Not Sure if He work for me to i did not notice the defrence or mybe because i saw vedio i m thinking of its Buged :D eny way this is link Who Can Confirm ?
    !!!
     
  2. _Baragain_

    _Baragain_ Living Forum Legend

    That has got to be one of the worst "tests" i have ever seen. Too many variables. How well you corner, how soon you turn around, the delay when you stop to get hit by your turrets... everything. Further, you used a lot of things that boost your travel speed on top of the pet further diluting the significance of the 5%. The pet works fine, it is just hard to see the difference because you are only 1/24th faster than you are without under normal circumstances. Using steam conductor and iron dwarf, that 5% gets diluted to about 1/50th. Using your "23 seconds" and my 1/50th estimate, the difference between those two runs if you ran the EXACT same route would be half a second or less. And as I already said, your method is so flawed that attempting to detect a half second difference is next to impossible. To see the difference, find a friend who will help. His speed should be 1.00. Yours should be 1.05 (make sure to remove the boots and banner and anything else that grants travel speed. Then give him a head start of about half a second and then you try to catch him. Pick a location with a long straightaway like the where you demoed everything, and ONLY run straight... no turning because that introduced human error into the equation.
    Finally, regarding someone on the wiki saying that it is bugged, that is just their opinion, not anything close to "official." It is just a bunch of normal people that don't understand proper testing either.
     
  3. alonedz

    alonedz Forum Apprentice

    That is not me :) He is a friend and evryone on server werian knows that tha dwarf is travel speed lover so i wanted to ask :) thank you for your replay :D i will write him how to test
     
  4. _Baragain_

    _Baragain_ Living Forum Legend

    Ok, sorry about implying that it was you. If you are on the same server, you can help him as described.
     
  5. trakilaki

    trakilaki Living Forum Legend

    motorola11 likes this.
  6. sebastian_fl

    sebastian_fl Count Count

    And heredur doll doesn't work. At least it doesn't on Heredur in PW :) tested multiple times but number of ppl.
     
  7. trakilaki

    trakilaki Living Forum Legend

    The Heredur doll is not working with the PW bosses ... that is true ... but you don't need to to test it anymore ... because when it is working now there is a "broken armor" icon over the monster's head.
     
Thread Status:
Not open for further replies.

Share This Page