Problem z instalacja gry

Discussion in 'Sekcja Polska' started by Damikss, Feb 4, 2020.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
  1. Damikss

    Damikss Forum Greenhorn

    Witam,spotkałem się z problemem podczas instalacji gry,instalka nie uruchamia się nie ważne cz y odpalę jako administrator czy jako zwykły użytkownik prosił bym o pomoc w rozwiązaniu tego problemu
     
  2. MOD_Tyche

    MOD_Tyche Moderator Team Drakensang Online

    Problemu raczej szukałabym w systemie, a nie w instalatorze. Czy jesteś w stanie zainstalować jakikolwiek inny program? Czy system jest aktualny, łącznie z wszystkimi poprawkami? Czy nie masz zbyt nadgorliwego antywirusa?
     
  3. Damikss

    Damikss Forum Greenhorn

    tak sprawdziłem własnie na np tibi i od razu sie odpala i na 2 innych grach tak samo jak i aplikacjach,co do antywirusa to nawet odinstalowałem go itp
     
    Last edited: Feb 4, 2020
  4. BA_Bastet

    BA_Bastet Board Administrator Team Drakensang Online

    Czy używasz VPN? Jeśli tak, to jest to niezgodne z OWH i możliwe że blokuje uruchomienie instalatora. Mam oczywiście nadzieję, że komputer spełnia wymagania ? Sprawdź też proszę czy klient może korzystać z portów wymienionych w tym poście.
     
  5. BA_Oldman

    BA_Oldman Board Administrator Team Drakensang Online

    2020-02-04 23_01_54-Window.jpg
    Jest jeszcze takie coś w Panelu sterowania :) Osobiście doprowadza mnie do szału więc u mnie suwak na dole :D
    Zmień ustawienia funkcji Kontrola konta użytkownika.
     
  6. Damikss

    Damikss Forum Greenhorn

    Nie używam oczywiście VPN, komputer spełnia wymagania dla najnowszych gier więc wątpię że to wina tego akurat, co do zapory mam ustawione żeby nie blokowało,anti wirusa odinstalowałem,systemowego off, ustawienia kontroli użytkownika zmieniałem x razy,sterowniki dla karty, jak i biosu itp mam najnowsze i Windows jest również zaktualizowany,najdziwniejsze moim zdaniem jest to że instalka całkowicie się nie uruchamia bo nawet nie pojawia się w procesach
     
  7. Yogo

    Yogo Forum Great Master

    Odinstaluj gre kompletnie. Wyczysc rejestr jakims odkurzaczem np. CCCleaner. Wylacz automatyczne usuwanie plikow tymczasowych. Nie wiem, jakie masz tam lacze i rodzaj polaczenia ale moze opróżnij pamięć podręczną DNS? W ostatecznosci skontaktuj sie z dostawca internetu i popros o reset profilu sieciowego.
     

Share This Page