sea of bones atrium bugged

Discussion in 'General Archive' started by fluddrbie, May 16, 2014.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. fluddrbie

    fluddrbie Forum Apprentice

    hey, so i was running m1 with my toon and then got the boot. tried to come back in and couldn't, kept getting the reload error. so i tried to log in with one of my other toons and all was well. so i took another of my toons into m1 to try to get into the atrium and got the same reload error.

    i hope this doesn't take as long to fix as the last time certain maps were bugged. :/

    please fix this soon, i was on a roll for my cloak quest..had gotten 4 frags in 3 runs! that's a record, man!!
     
Thread Status:
Not open for further replies.

Share This Page