Support Serverlags...

Discussion in 'General Archive' started by Hartvig, Dec 14, 2014.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. Hartvig

    Hartvig Forum Inhabitant

    Well, as the titles says, I have experienced A LOT of serverlags the last couple of days.
    I know this has nothing to do with my PC, since everyone else in my guild experience the EXACT same lags at the EXACT same time as me.
    The "lag" is just a 1-2 sec blackout where my screen is completely frozen, and I can´t see what happens. Neither can I send any commands to the game, and make my charechter do anything, while the screen is frozen. When it updates again, my charechter is exactly as it where before I got the lag.

    This lag has killed me, or costed me potions on mortis and in Q6m2, several times.

    As I said, this doesn´t only happen to me. I often talk with my guildmates via Skype, and they get the lag at the exact same time as me. Most of us is playing on decent PC´s, and some of us has high-speed internet. Which means that the error isn´t in our end.

    When the lag isn´t trying to kill me, the game runs as smooth as ever.

    Does anyone else also experience this lag? Or is it only in denmark the serverconnection is unstable?

    I guess there is nothing we can do about it, but wait for the Devs to stabilize the servers...

    Anyone who knows anything? :)
     
  2. MegaNuker

    MegaNuker Forum Ambassador

    If your on heredur then might want to move over to a us based server unless your in the UK.

    And yes there are DDoS attacks so it could also be an attack on the server.
     
    Last edited: Dec 15, 2014
  3. Hartvig

    Hartvig Forum Inhabitant

    And give up the DK i have worked on for 2 years and 11 ½ months?
    And give up playing with my guildmates, which are the only reason I´m still playing this damn game?

    I think not ;)

    But yes, probably DDoS-attacks. Maybe there is some angry players who want to demonstrate, that they don´t approve of the Devs recent worko_O


    Back to topic, anyone experiencing it on Heredur?
     
  4. MegaNuker

    MegaNuker Forum Ambassador

    Well then I am sorry to report the issue hour having is due to your distance from the server. I moved to Agathon server because of the lag. I happen post r135.
     
  5. Hartvig

    Hartvig Forum Inhabitant

    The distance from the server can´t possibly be the problem!
    I have always been playing on Heredur, and have never experienced problems because of the "distance". Like i said, I´m in denmark. That isn´t far away from germany. To be accurate, right north, first neighboorcountry.

    My ping has always been 45-60, now it is about 60.

    And this lag hasn´t been going on since R135, it started this week.


    Well, any new views on the topic? Anyone else getting the 1-2 sec lag?

    Thx in advance...
     
Thread Status:
Not open for further replies.

Share This Page