Shadows of the Past Quest Problem

Discussion in 'General Forum' started by wolfie54, Oct 2, 2020.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
  1. wolfie54

    wolfie54 Active Author

    I am currently on the shadows of the past quest section 4/12 and the path to the Fyeborough area is not showing up on the map. Any help to be able to continue would be appreciated.
  2. Асото

    Асото Forum Apprentice

    try deleting it and takit again
  3. wolfie54

    wolfie54 Active Author

    I thought of that already but do not have the trashcan/ delete option in the quest dropdown menu. Thanks tho for the tip. Am deleting and re-installing client as possible fix. Well, deleting/re-installing client did not help.
  4. silverseas

    silverseas Count Count

    I'm assuming you went to Tegan's Sanctuary on normal difficulty? There's a thingamabob to click towards the right/upper end of the map, but the entrance appears in the lower/left portion of the map.
  5. wolfie54

    wolfie54 Active Author

    Yes, and still no good...……….but working on an idea. Thanks for the tip.
  6. trakilaki

    trakilaki Living Forum Legend

    Could you post a screenshot standing in front of the Conspicuous Tile after you click on it? (include the minimap too)
  7. malasuerte1

    malasuerte1 Forum Apprentice

    My quest just dissapeared. After i went to Sargon... and is just vanished from the quest line! How about that!
    Any ideas what can i do?
  8. trakilaki

    trakilaki Living Forum Legend

    What part of the quest?
    Sounds like you have finished the entire quest.
  9. wolfie54

    wolfie54 Active Author

    Hope this helps......

    FAALHAAS Forum Connoisseur

    yeah, i had same problem. trash/delete quest and pick it up again in Kingshill
  11. ajax75

    ajax75 Forum Greenhorn

    Hello, I have the same problem. I tried to delete the quest but it is impossible too.[​IMG]
  12. wolfie54

    wolfie54 Active Author

    No trash can in the quest tab...
  13. aspire82

    aspire82 Forum Greenhorn

    You just have to contact support
  14. wolfie54

    wolfie54 Active Author

    That has been done.
  15. trakilaki

    trakilaki Living Forum Legend

    I am playing on my midget and i need to finish all the quests until Cursed Wish (I am still doing quests in Temple of Agony) ... I will take the quest and record the gameplay.
    I will try to test different outcomes ... if possible.
  16. Асото

    Асото Forum Apprentice

    quest is bugged, they gonna fix it this week with the new patch
  17. BaldHead

    BaldHead Forum Greenhorn

    me get same problem, after i get a blackout when i'm on the map, but no finished yet
  18. trakilaki

    trakilaki Living Forum Legend

    I have finished the quest again with another toon.
    I had no issues ... but the map entrance is only available when you activate the switch on the wall. If you change map before you enter the new dungeon you can't get the entrance anymore. Another bad design ... or should I say a bad attempt to restrict the 11/12 part by removing the quest deletion option.
    I did record all the parts of the quest separately in separate videos.

    mrmlja likes this.
  19. god47ak

    god47ak Someday Author

    Do i need to finish all the shadow of the past quests in order to play the new lvl 60 maps/quests cause im stuck at 7/12
    Last edited: Oct 9, 2020
  20. trakilaki

    trakilaki Living Forum Legend

    Probably yes ... because it is marked as a yellow main quest.
    MarciEn likes this.

Share This Page