Thinclient problem. lag

Discussion in 'General Archive' started by Midgets, Dec 8, 2013.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. Midgets

    Midgets Forum Newbie

    5 minutes game runs very smoothly. after that unbearable laggs, slow etc,

    cleared temp chase. restarted reinstalled flushed dns. internet connection is good. its not connection fault to be clear of this.
    i have java, flash, framefork 4, reinstalled dirextx.
    im using laptop. this game runned 5 weeks ago very normal..

    HEEEEELP
    ________________________________________________________________
    Windows 7 Ultimate 64-bit (6.1, Build 7600)
    Processor: Intel(R) Core(TM) i5 CPU M 450 @ 2.40GHz (4 CPUs), ~2.4GHz
    Memory: 4096MB RAM
    Available OS Memory: 3894MB RAM
    Page File: 1932MB used, 5853MB available

    DirectX Version: DirectX 11
    ---------------
    Display Devices
    ---------------
    Card name: AMD Radeon HD 6500M/5600/5700 Series
    Manufacturer: Advanced Micro Devices, Inc.
    Display Memory: 2708 MB
    Dedicated Memory: 1017 MB
    Shared Memory: 1690 MB
    Current Mode: 1366 x 768 (32 bit) (60Hz)
    Native Mode: 1366 x 768(p) (59.636Hz)
     
  2. Midgets

    Midgets Forum Newbie

    [​IMG]
     
  3. Biztart

    Biztart Exceptional Talent

    A couple of additional steps you can try:
    • Clear browser cache
    • Clear Java cache
    • Perform a registry clean up
     
  4. Midgets

    Midgets Forum Newbie

    im not using borwser. alredy done those steps. it was mentioned on my post. reinstalled windows. and it works normal now.
     
Thread Status:
Not open for further replies.

Share This Page