Disconnections very often

Discussion in 'General Archive' started by Geobli, Dec 4, 2013.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. Geobli

    Geobli Advanced

    Disconnect almost every few minutes, when changing areas, like boss farm, pvp etc. Someone check it and fix it, asked others too and also all the group disconnects too when I do, everybody have the same problem. Someone check it out please, Hotfix needed.
     
  2. Multi-Sev

    Multi-Sev Forum Overlooker

    Seems like this happens to some people a lot after each update, and goes away for others. I had bad disconnect problems after 113, almost no problems after 114. It's strange and annoying, though.
     
  3. TheInfamous

    TheInfamous Board Analyst

    This happened to me. But only around the Kingshill area. Swerfield Pastures and Catacombs definitely made me disconnect almost every time I tried to go in. Unfortunately I couldn't check other areas because I would dc before I could even leave the town.
     
  4. Laurie53

    Laurie53 Forum Apprentice

    Yes I'm getting this A LOT today. Irritating (and expensive) if it happens when surrounded by monsters, but infuriating when you are mid - jewel upgrade. I had just given the jeweller 10 gems to 'hold' while I combined a load, and got booted. Got back on and they were still there! Phew! 10 seconds later I was booted again and this time I'd lost the lot when I got back on. Not the first time this has happened to me either.
     
  5. osterhoudt

    osterhoudt Forum Newbie

    Have any of you gotten the error message " all connection attempts have failed" when your try to enter a new area i am getting that message every time i play and i am only in the second area of the game i just started playing the like 2 days ago
     
  6. Talicni

    Talicni Forum Connoisseur

    Maybe net problems?
     
  7. Paavelsons

    Paavelsons Regular

    omg-. i have every single time 2 or 3 times per day "connection being established" and its not getting back into game. just loading. its so bad cause i was on varholm map. yes right now with event. :(
     
  8. _Dragonscale_

    _Dragonscale_ Advanced

    I have same problems, but I think they are result from my bad net access. My game is not running normally, sometimes I can't log in with client or browser either. Same problems with other games, too.
     
  9. Biztart

    Biztart Exceptional Talent

  10. templar03

    templar03 Forum Greenhorn

    i keeping losing connection and at time cant even get back in it happens when i leave 1 area and go to another even happens when teleporting from 1 area to another
     
  11. Slitrobo

    Slitrobo Forum Connoisseur

    It's happening to everyone today.
     
  12. staticshockk

    staticshockk Forum Apprentice

    yup i am furstrated by thst
     
  13. Superme

    Superme Forum Pro

    A lot of lag. So I am doing the game in small increments.
     
  14. AltairBanished

    AltairBanished Forum Apprentice

    Well I can't get on Agathon server now and it all started after this Invincible event. I think they are really trying their best to lose the players traffic. At start I was able to explore other areas except the Slifmoor now I can't even get on the server..
     
  15. Pejay

    Pejay Forum Greenhorn

    same i cant get on period now all connections failed it says. I had this problem last night when moving between maps it kinda sucks cause i new to game and this happens right away kinda discourging hope it gets fixed before i find a new game to play also hope they extend the event or compensate us for it cause i wanna get that new mount, and this down time its not gonna make that happen lol
     
  16. viridiandude

    viridiandude Forum Greenhorn

    I can get into the server but can't connect going into Slifmoor. Doesn't the current event use one of the Slifmoor bosses? Probably has high traffic load crashing the map
     
  17. kingjeremy

    kingjeremy Forum Greenhorn

    i cant get out of town it keeps saying i cant connect all attempts failed so i logged out and cant log in now whats this about i got good inter net and have premium account all i did was get some quests now i cant play

    well i got in and it just the slifmoor is there a pop cap for over world i cant seem to get in the map there i tryed from all 3 places to enter the map and cant get in to do the skelly guy

    ok i spent the last 2 hours tryen to get in the slifmoor and it lets me go any where but there this is lame gess ill just give up for to night hope i can get some feed back from support so i can play tomarrow
     
    Last edited by moderator: Jan 6, 2014
  18. kingjeremy

    kingjeremy Forum Greenhorn

    glad its not just me i thought it was my prob:mad:
     
  19. staticshockk

    staticshockk Forum Apprentice

    :eek:this is crzy ....
    how r we going to do the event now? ..
     
  20. AltairBanished

    AltairBanished Forum Apprentice

    Yeah it does there is talking skeleton which you have to kill 5 times to get 5x chainmail item from it i m on that quest and khalys(normal) and i can explore every map of the darcania except for slifmoor -_- that is so dumb of BP and DSO
     
Thread Status:
Not open for further replies.

Share This Page