Support Error after launching test server (stable)

Discussion in 'Technical Support' started by Sayaa, Jun 25, 2021.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Tags:
  1. Sayaa

    Sayaa Advanced

    Happens Randomize (very often on change map), begins after launched test server (before, never get it), deleted temp, updated video drivers - nothing helps, any suggestion?
    [​IMG]
     
    Last edited: Jun 25, 2021
  2. Sayaa

    Sayaa Advanced

  3. EmilyRose

    EmilyRose Board Analyst

    the game has a lot of problem if you want to play with the browser, Java doesn't accept it like a secure link...
    I think they aren't interested to fix it because they want to force us to play with the client ;)
     
  4. Sayaa

    Sayaa Advanced

    It is client -window mode.
     
  5. EmilyRose

    EmilyRose Board Analyst

    Oh sorry
    I tought you play browser mode because I read 32-bit
    When I play client mode I read 64-bit and I haven't any problem...
    I have windows10
    [​IMG]
     
  6. trakilaki

    trakilaki Living Forum Legend

    You are using a wrong shortcut (the game is removing the old one after new client installation and installing a new one).
    Change the .exe shortcut properties as described in the screenshot below and paste this
    Code:
     -x86_64
    [​IMG]

    Then go to DSOClient\dlcache in he Temp folder and delete the dro_client64.exe file.
    Start the client with the modified shortcut and wait few seconds for the game to install the correct .exe file again. Then start and play the game.
     

Share This Page