Bug Fork Error

Discussion in 'General Archive' started by LudiGrozd, Nov 25, 2016.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. LudiGrozd

    LudiGrozd Advanced

    I encountered an error when entering Teleportarium in Stalgard, map prosess stoped, fork error.
    This is super bad, today event starts and people will not be able to play Distructor at all. I even have Distructor for daily and will not finish it today, hope you find a fix for this by tomorow.
     
  2. Belei

    Belei Forum Greenhorn

    Hello there,

    This is the first time I am experiencing LF:error.ids_ForkResultMapProcessStopped
    I can enter at Heredur's but not Wild Forest -.-

    How can I mend this?

    Thanks
     
  3. gun

    gun Forum Great Master

    Similar with what happened with me 2 days ago.
    Could enter Grimmag boss map at day.. but could not enter at night.. 3 times in a row so I gave up. Had to force quit the client.
    But it back to normal the next day.

    See what happen tomorrow, hope it get back to normal again.
     
    Last edited: Nov 25, 2016
  4. Belei

    Belei Forum Greenhorn

    Thanks!

    And sorry for late reply, got carried away with the game :)
    You were right, it did get back to normal in two nights time.

    On the other hand, my Guardian sometimes doesn't appear for work in Atlantis above water 0.o. Guess I should post this in some other thread.
     
  5. Sunlight

    Sunlight User

    Hey there @Belei ,

    Is your problem fixed, right? Let us know ;)

    Cheers,
     
  6. Belei

    Belei Forum Greenhorn

    Hello, Sunlight,

    All is well now, thanks! :)
     
  7. bennfros

    bennfros Someday Author

    That happened when entering q1m3 grimmag and then about 3-4min couldn't enter a game.

    [​IMG]
     
  8. You currently appear to be logged on and in the Splintered City. I take it that the issue has resolved itself? If not, please contact Support.
     
  9. bennfros

    bennfros Someday Author

    Yes I could log in after few min, but now tried again q1 and couldn't enter m3, got fork error. A bit pity that I can't enter grimmag coz i selected it as daily quest. M1 and M2 works normal, btw maybe something goes with that fork error that I got achievement for defeating all enemies within 2 min, it is impossible to do that in solo for me, took somewhere like 6-7min till dragonknight.
     
  10. Akaviri

    Akaviri Forum Greenhorn

    I'm experiencing the same issue as bennfros. Got the fork error even after entering the Splintered City with another character and then switching over to dk. I've tried to enter q1m3 Grimmag with my DK 4 times since yesterday evening with no luck. Tried with my dwarf today and got the error too.

    IG: Akaviri, DK, Lvl 46, Grimmag
    Client: (release179_24) 2016-12-07
    Playing Fullscreen
     
  11. Sunlight

    Sunlight User

    Hey there heroes,

    Please contact our lovely Support Team!
    They may ask you for a/c details + client logs.

    We cannot provide further help here, in Forum :(

    Cheers,
     
Thread Status:
Not open for further replies.

Share This Page