Bug Fork Error

Discussion in 'General Archive' started by Neoprex, Feb 12, 2017.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. Mesala

    Mesala Advanced

    This been happening today on Grimmag server, 1vs1 map:

    [​IMG]
     
  2. BurdushSM

    BurdushSM Forum Apprentice

    Grimmag, when I enter in Q6M1-Fatal Mode. Client or IE, anyway. Deleting temp folder does not help.
    [​IMG]
     
  3. Lazycrazy

    Lazycrazy Forum Apprentice

    Server Grimmag: http://prntscr.com/etusy6
    And lot of times i have problems with load maps (long time to load)
    And no, that is not because my poor internet connection because my internet working just fine on all other web sites and games :p

    -MERGED-

    Server Grimmag: http://prntscr.com/eu747j
    When tried to enter q6 m1 from City of Cardhun

    Edit: And here we go, again: http://prntscr.com/eu79cx

    Same server, same map!
     
    Last edited: Apr 9, 2017
  4. Erebus

    Erebus User

    Hello heroes, please keep the reports coming, we'll keep forwarding them to BP as they come in, best regards.
     
  5. Lazycrazy

    Lazycrazy Forum Apprentice

    Last edited: Apr 10, 2017
  6. BigHink

    BigHink Forum Inhabitant

    same error going into Khalys PW Agathon server This error may be map related. Guild member just got error in door to 4th floor in Deeps but after logging out was able to get into 7th floor so I tried and I was unable to get into map for 4th floor thru the doorway as well
     
    Last edited: Apr 11, 2017
  7. iNeXoRaBlE

    iNeXoRaBlE Forum Great Master

    Me and my friend got the error in Heredur as well. Not that frequent as before though.. 1 Time after the restarts.
     
  8. LordKotton

    LordKotton Forum Apprentice

    I keep getting same error. Agathon server.... getting annoying..... was just with 4th floor of deeps now doing it on all
     
  9. Mektanra

    Mektanra Forum Greenhorn

    Agathon server, 4th floor. Can not bypass first three floors, nor can I enter running first three.
     
  10. Metalianlord

    Metalianlord Forum Greenhorn

    Aghaton, can't enter Temple of Agony
     
  11. CatsinHeatz

    CatsinHeatz Forum Greenhorn

    toon: CatsinHeatz
    server: agathon
    map: temple of agony

    every time I try to enter this map I get "LF:error.ids_ForkResultMapProcessStopped"
     
  12. Sunlight

    Sunlight User

    Hello heroes,

    Thank-you for your support.
    All those cases are being reported by EN team.
    Our team is currently investigating what's going on and we will keep you updated on this situation.
    Cheers,
     
  13. TwiliShadow

    TwiliShadow Count Count

    http://prntscr.com/evisw5
    [​IMG](release 187_7) 2017-03-31 17:54

    Was trying to get into Burning Coast from Iron Forest and got the flashing Fork Error message.

    Server: Agathon.
     
    Last edited: Apr 12, 2017
  14. Geema

    Geema Forum Apprentice

    I had the Fork Error when I tried to access fourth floor Deeps of Demise.
     
  15. bLoodZ

    bLoodZ Someday Author

    Got one yesterday when I tried to enter Q6 (Heredur).
     
  16. Lazycrazy

    Lazycrazy Forum Apprentice

    Last edited: Apr 14, 2017
  17. ViktorG75

    ViktorG75 Active Author

    Same here. Grimmag.
    but when i choose other server, i can continue.
     
  18. Iselda

    Iselda Advanced

    the Grimmag server is once again down :(
     
Thread Status:
Not open for further replies.

Share This Page