Heredur: All Connections Attempts Have Failed

Discussion in 'General Archive' started by Bewitched, Jan 16, 2015.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. Dragonnns

    Dragonnns Forum Veteran

    If I remember, someone from Venezuela had the same issue so maybe it is the Americas rather than just the US. It does tend to point to where the DDoS attacks may be originating though.
     
  2. MegaNuker

    MegaNuker Forum Ambassador

    @cntgetright

    Please know that DDoS attackers are doing this so that people will quit the game. Stand strong don't let them win. I am sure that all this will soon be worked out.
     
  3. Duriastriker

    Duriastriker Forum Inhabitant

    Same issue today, critical file,can't even make it to the character selection screen. Though, odd, people who I talk to on a daily basis who also play the game, can all seem to get on but me......
     
  4. Dragonnns

    Dragonnns Forum Veteran

    Might be worth it to uninstall the client, clear the cache and try again. In doing the testing I'd installed the client and had problems until I uninstalled it.
     
  5. MegaNuker

    MegaNuker Forum Ambassador

    Here is what I did. Went to the test server downloaded the thinclient. Downloaded all 602mb and then log in to test server went into several maps went to Agathon downloaded client ran that got on fine so far. Just no chat.
     
  6. Bewitched

    Bewitched Forum Apprentice

    The client makes no difference (no improvement)in Heredur. And it shouldn't make any difference if this problem is caused by prolexic. Clearing cache does not help at all :(
     
  7. _Baragain_

    _Baragain_ Living Forum Legend

    What about the DNS Flush? That cleared up my Prolexic problem when it happened to me on Agathon a couple of months ago.
     
  8. bezryl

    bezryl Active Author

    the problem is clearly not on the players end it's in bp's end and nothing will help it-clearing dso folders re-installing client, flushing dns and so on

    it has become obvious being that it has persisted this long that they are NOT going to fix it and could care less. people playing on heredur from the united states are a minority so why should they care?

    it is NOT acceptable to screw over paying costumers, and yes i am aware of the ddos attacks exct, but that is THEIR problem and should have found a solution by now

    To all others having this problem i suggest finding another game to play as it seems this issue is not going to be resolved
     
  9. cntgetright

    cntgetright Forum Apprentice

    i am considering trying different games because i believe that they are not going to fix it either. i have started over in agathon server but after spending 2+ yrs time and only god knows how much money in heredur its just not the same.....
     
    Darwarren and Bewitched like this.
  10. Duriastriker

    Duriastriker Forum Inhabitant

    I've tried all the above,nothing. I can load perfectly fine into the character selection screen, click play, then it will load for about 5 seconds then the message pops up. Exact same for client and browser. I just hope it gets resolved soon.
     
  11. Bewitched

    Bewitched Forum Apprentice

    Yep. I'm not going to play in Heredur anymore until this problem is resolved. I mean, this connection problem has been lasting for over 2 weeks for me now, and it greatly reduces my playability. I literally can't do anything in the game other than just standing in a town.

    The only reason why I hopped over to Heredur in the first place is because nobody (and I mean NOBODY) speaks even the tiniest bit of English in Agathon (US server) or in Tegan (US server).

    I found so many English speakers in Heredur, but too bad. I can't play now.
     
  12. GroovieGimp

    GroovieGimp Forum Apprentice

    The problem could be on your end. If your router has been hacked it may have been identified by prolexic as a potential threat.
     
  13. Dragonnns

    Dragonnns Forum Veteran

    That is unlikely the issue as there are too many people affected from all over North and South America.
     
    Bewitched and Darwarren like this.
  14. avidgolfer_gp

    avidgolfer_gp Forum Apprentice

    As of this afternoon, I no longer have the problem. Funny thing is, it was happening to me for over two weeks on Heredur with no probems on Agathon. Then last night, I ran into the same problem on Agathon. Now both servers are working fine. Go figure. I'm just glad I don't have to read that bleeping message over and over anymore!

    I don't see any announcement that this has been fixed permanently or what the problem was in the first place. They fixed it just in time because I started searching for another game to play last night when I started having problems on Agathon. I hope this is the end of it. As it is, I could not do the event because of the problem, not to mention pvp matches.
     
  15. Multi-Sev

    Multi-Sev Forum Overlooker

    Knowing the track record... I wouldn't count on it.
     
  16. sebastian_fl

    sebastian_fl Count Count

    You are talking about 'all connection attempts have failed', right? Because some ppl messed the thread with 'critical file'.

    So not sure about Heredur, but I have had this (all connection attempts failed) today on Grimmag.

    However, vpn client works like a charm as a workaround.
     
  17. avidgolfer_gp

    avidgolfer_gp Forum Apprentice

    The 'critical file' and 'all connection attempts' issues are the same base problem, trouble getting a connection to the servers. Starting with just trying to access the DSO home page, it was obvious that there was something going on trying to connect to the servers. It wasn't just happening when switching maps. What I found myself wondering wass: why are there so many places where you have to get a new connection? After making an initial connection, you would think it would be retained. I can understand needing to connect again to get to a new map, but it looks as if just about every step of the way (access DSO home, log in, load game, load char select screen, etc.), you have to get a new connection.

    Next time it happens, I 'll try using a VPN client
     
  18. sebastian_fl

    sebastian_fl Count Count

    I agree, only critical file was easy to overcome with a couple of restarts until it finally caches. The other issue of the same nature was forum.

    I still have prolexic on my route, but it does not stuck as it was before. Will do some testing tonight and report back.

    Update:

    I confirm the issue is fixed. In two hours or so not a single failed connection, forum loads immediately, game starts immediately etc.

    Last time it didn't work for me was around 5pm ET. Also, I did not do any clean-up, it just started working fine like before Jan 4.
     
    Last edited: Jan 21, 2015
Thread Status:
Not open for further replies.

Share This Page