Support [MacOSX] - Fullscreen with multiple screens has problem

Discussion in 'General Archive' started by tquang, Mar 11, 2016.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. tquang

    tquang Forum Greenhorn

    Dear friends,

    Like as the tittle of thread, now I have a problem which made me confuse. My Macbook connected to external monitor, when I play DrakenSang Onine, the game auto switch to fullscreen mode. In this mode, I can't change to Windowed because game not show full contents (the menu in the top, right edge is missing).
    I can't explain because my English has limit. So, please see the screenshots for descriptions

    At main screen (Macbook)
    [​IMG]

    At external monitor (the resolution of this monitor is not same main screen)
    [​IMG]

    If you have any solution, would you kindly let me know how can I fix it, or simple continue waiting for new release which will be fixed?!

    Thank for you help!
     
  2. MegaNuker

    MegaNuker Forum Ambassador

    Try changing your main screen. Also if you can postion the screens on top of each other instead of beside.

    Open System Preferences from the Apple menu 

    Click on the Display icon Choose the ‘Arrangement’ tab

    Click and hold on the white bar at the top of the current primary display, this white bar signifies the menu bar

    Drag the white bar across to the other monitor you want to set as the new primary display for your Mac

    Notice the red border that forms around the new primary screen as you drag the white bar into the arrangement, this helps you determine which screen to use as the primary screen After you release the white bar onto the other blue screen representation, the screens of both displays will flicker on and off briefly and the video output will adjust to accomodate the new settings

    When satisfied with the new primary display setting, close out of System Preferences to keep the preferences set.
     
    tquang likes this.
  3. _Baragain_

    _Baragain_ Living Forum Legend

    And, if all else fails, you can always disconnect the second display while playing.
     
    tquang likes this.
  4. tquang

    tquang Forum Greenhorn

    Dear MegaNuker and Baragain, thank two you for suggestions, so I switched the main screen and external monitor by mirror mode (in System Preferences > Display > check Mirror screen) when I play this game.
     
  5. SGK|GaminG|HD2000

    SGK|GaminG|HD2000 Active Author

    Always use mirror mode in Gaming Time :D
     
    tquang likes this.
  6. tquang

    tquang Forum Greenhorn

    Hi yes. And now I made survey from Draken for this.
     
Thread Status:
Not open for further replies.

Share This Page