Nebula assertion... still exists

Discussion in 'General Archive' started by Ash, Dec 4, 2013.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. Ash

    Ash Advanced

    I'm getting this when trying to equip gems. Seems the big gems as I was successful with smaller ones. Weird.

    Anyway, tried the solutions from past threads and still getting it. Sent a ticket but letting the community know too.

    Screen shot:

    [​IMG]

    This was an attempt into my cheap gem-holding bow, but also tried in a lvl45 one.
     
  2. mypuma14

    mypuma14 Forum Greenhorn

    please fix this annoying bug . when trying to equip gems this happens [​IMG]

    the "error " started happening after the latest game update .
     
  3. Talicni

    Talicni Forum Connoisseur

    Ash has the same error appearing on her screen after trying to put certain gems into items.
     
  4. Ash

    Ash Advanced

    My solution worked for me and a friend..
    Went directly to java.com, downloaded latest version (I already had it but re-downloaded, reinstalled). Closed browser. Carry on.
     
  5. Befo

    Befo Advanced

    The best you can do is to remove your gem from premium bag to normal bag and after to put there you want..is problem only for premium packets.
     
    ErroR and Sinnex like this.
  6. Wiggles

    Wiggles Active Author

    Ehh! Is that it? Seems like it. I just caped this...
    [​IMG]

    as I was trying to put a gem from premium space onto a ring. I am using the client. I have also noticed that some times you put gems in slots and they still show in your inventory.
     
  7. Befo

    Befo Advanced

    yes is that try that i told so dont have problem more..at least for now...
     
    ErroR and Sinnex like this.
  8. trakilaki

    trakilaki Living Forum Legend

    ->This<- happens when I try to put equipped items into the kobold chest.
     
  9. Talicni

    Talicni Forum Connoisseur

    Same thing for kobold, I hope the hotfix repairs it.
     
  10. Multi-Sev

    Multi-Sev Forum Overlooker

    Yes, I believe the hotfix was created to address exactly these issues. I haven't had any problems in this regard, but I hope it works for those who have!
     
  11. Talicni

    Talicni Forum Connoisseur

    Well worked-out great for me, hope you had the same luck as me.
     
  12. Ash

    Ash Advanced

    Changing the gem to normal (non-premium) bag did nothing for me I'm afraid. But reinstalling java did.
     
  13. Biztart

    Biztart Exceptional Talent

    The Hotfix was released to fix this issue. Please let us know if you are still experiencing connection loss during gem embedding.
     
  14. Wiggles

    Wiggles Active Author

    It don't happen no more;)
     
  15. silverseas

    silverseas Count Count

    A similar error occurred today for me, except it was triggered by moving equipped ess from its slot directly into locker space. (Error doesn't occur if I go equip>inventory>locker, but it will happen if I go equip>locker.)
     
  16. Biztart

    Biztart Exceptional Talent

    silverseas, thanks for catching this error.
     
Thread Status:
Not open for further replies.

Share This Page