Discussion in 'General Forum' started by Foxkrak, Feb 23, 2024.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
  1. Foxkrak

    Foxkrak Forum Greenhorn

    After this update, 2 strange errors appeared in the game, I don't know if it's the devs' knowledge, but I can't use the blacksmith to destroy stones and I can't even enter Atlantis with my warrior, I tested it with another character of mine and entered Atlantis normally. only the warrior who can't do it. It made my progress stop and I can't play anymore!


    I hope they can resolve this as soon as possible, as I bought a premium account to play with this character and I was very excited!
    ConnorDaKing likes this.
  2. Foxkrak

    Foxkrak Forum Greenhorn

    After investigating my problem with loading the map a little, I discovered that it had nothing to do with the Atlantis map, but rather with an item that I had just acquired, the world map, every time I used this item the map I was going to gave error. I managed to fix the error when I deleted the game folder and ran tests until I discovered that the problem was in this item.
    ConnorDaKing likes this.
  3. ABC

    ABC Moderator Team Drakensang Online

    Great! Glad to hear the good news :)
  4. BoBoss1st

    BoBoss1st Forum Greenhorn

    i have the same nebula error when i try to melt gems on spellweaver.. what can i do to fix this ?
    ConnorDaKing and D1mOneCupe like this.
  5. RafGan

    RafGan Forum Greenhorn

    I also had a NEBULA ASSERTION error when I tried to melt gems yesterday. I still get the error even after re-installing the game...
    Last edited: Feb 26, 2024
    ConnorDaKing and D1mOneCupe like this.
  6. ConnorDaKing

    ConnorDaKing Forum Greenhorn

    I've also encountered the same error. The moment I place my gem into the blacksmith's slot to melt it it crashes.
    I have so many gems now that I can't even do my quests, so I am just praying for a fix.
  7. gmatek

    gmatek Forum Greenhorn

    I'm getting the same error too. I deleted the game files and reinstalled them, but it didn't work. There's no clue on how to solve this problem.