Nebula3 error

Discussion in 'General Forum' started by Slayerpanther, Jan 23, 2022.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Tags:
Thread Status:
Not open for further replies.
  1. Slayerpanther

    Slayerpanther Forum Greenhorn

    I've got always the same error, even I played in another computers and another internet connections. I deleted many times the Temp file, the game itself too. But no solution...Does anyone have a solution about this error?

    My system is:
    Windows 10 Pro 32 Byt, Intel Core Quad q8400

    The graphic card is:
    ATI Radeon HD 4300/4500 Series vRAM:507MB

    --MERGED--

    [​IMG]
     
    Last edited by moderator: Jan 24, 2022
  2. trakilaki

    trakilaki Living Forum Legend

    Why the hell 32bit OS?
    "Out of memory" nebula error is exactly the same error the game is throwing when playing in browser and 32bit client.
     
  3. Slayerpanther

    Slayerpanther Forum Greenhorn

    I reformatted computer from 32 bit to 64bit and the problem is solved. The admins can lock the thread.
     
  4. Melethainiel

    Melethainiel Team Leader Team Drakensang Online

Thread Status:
Not open for further replies.

Share This Page