Problem accessing the game.

Discussion in 'Technical Support' started by passemuraille, Apr 14, 2022.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
  1. passemuraille

    passemuraille Forum Apprentice

    Hello,
    This morning, I connect to play with my characters (06:00 French time), an update took place last night, and there, error code 35 on the home page.
    I uninstall, clean the files and restart the computer.
    I reinstall the game and try to log in again, and then it says this: Could not verify the signature of a downloaded file.
    What should I do to be able to play normally?
    Thank you in advance for the answers.
     
  2. ___CCC___

    ___CCC___ Forum Greenhorn

    Ello,
    The same problem appeared to me , tried reinstall, clean DSO temp folder , change browser etc., nothing worked.
    Any ideas ???
     
  3. butchoykhan

    butchoykhan Forum Greenhorn

    same with me also... till now cant log in :(
     
  4. batzi13

    batzi13 Forum Greenhorn

    Hello team , i have the same problem , after the new download i can not login, i deleted the client and i downloaded it again but it can't login !!!!!!!!!! The message is " Nebula3 Application error "
    Please help
     
  5. ___CCC___

    ___CCC___ Forum Greenhorn

    Still nothing ....

    -----MERGED----

    problem solved ?
     
    Last edited by moderator: Apr 16, 2022
  6. passemuraille

    passemuraille Forum Apprentice

    Hello,

    No, no response?
    Disappointed with this game, the lack of communication from the moderators and the lack of help from the DSO teams.
    ...
     
  7. batzi13

    batzi13 Forum Greenhorn

    :(:(:(:( After the maintenance on 14/4 i can't login !!! with message "Nebula3 Application Error" !!!
    Please help!
     
  8. Айлейд

    Айлейд Living Forum Legend

    it seems that this topic was created in vain(( none of the admins answered:oops:
     
  9. trakilaki

    trakilaki Living Forum Legend

    You don't need to download anything!
    Read the past forum threads this issue has been answered many times.
    You get Error 35 because your exe file is older than required file version.
    Find "dro_client64.exe" file inside "Temp\DSOClient\dlcache" and delete it.
    Start the client and log in. The game will download new "dro_client64.exe" file automatically before you get to character selection screen.
    IF it is still not working ... you will have to wait little longer until the game gets the file from the game server.
     
  10. Айлейд

    Айлейд Living Forum Legend

    in this case, simply deleting the DSOClient folder should help, but in fact, this is useless, the problem is using Windows 7..

    I have always considered Bigpoint a serious organization, but for some reason, they invite students to work who do not cope with their duties.. after all, it is stupid to assume that because of one game, it is worth reinstalling the operating system..
     
  11. Tanya62

    Tanya62 Forum Greenhorn

    I have the same problem. Halp us smb!!!
     
  12. Hisoka

    Hisoka Forum Greenhorn

    same problem too and its because the OS Win7
    we hope they fix that soon
     
  13. trakilaki

    trakilaki Living Forum Legend

    That is the worst possible thing anyone could do.
    Deleting only the .exe file, like I have explained, will do the trick and the game will create a new file.
    Deleting all the files is not recommended because
    - some players could have download issues
    - CDN might not working
    in both cases players would not be able to play the game because they initially deleted perfectly reliable files and then they could not download new ones.
    Not to mention people might have limited internet traffic.

    What about Windows 7?
    I m using Windows 7 and I haven't had any problems.
    The game is running fine both in client and browser.
     

Share This Page