Q5 m2 on Bloodshet

Discussion in 'Technical Support' started by InDiCaT0Ra, Feb 28, 2021.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
  1. InDiCaT0Ra

    InDiCaT0Ra Forum Greenhorn

    Hi, I tried many times to enter this map on bloodshet but always getting black screen when i try to enter it. This happens only on Bloodshet, on others modes its allows me? What can i do?
     
  2. couda22

    couda22 Forum Commissioner

    Any entrance to a bloodshed map requires 15 (PW maps) / 10 (other maps) fragments of infernal passage.
    My guess is that you don't have them. Unfortunately there is no map access window for entrance to the Qx m2 maps so if a player does not have at least 15 fragments of infernal passage then it ends with black screen.
     
  3. InDiCaT0Ra

    InDiCaT0Ra Forum Greenhorn

    Good to know it, thx

    Moderators can close the discussion
     
  4. TwiliShadow

    TwiliShadow Count Count

    @couda22 , how could @InDiCaT0Ra get a black screen if he doesn't have the fragments of infernal passage to be able to press the "Enter" button??? See... getting a black screen means that he has passed the requirements to enter. That means that he does have sufficient fragments.

    @InDiCaT0Ra ,
    • What map are you trying to enter that leads to black screen?
    • While it is a "black" screen, do you have the items of the GUI at the top and bottom?
    • How long have you waited for the map to resolve (max time)?
    • Is it only the one map or does it happen on others? Is it all of them that you've tried?
    • How do you get "out" of the black screen?
    • Are you loosing your infernal passages to the failed entry attempts?
    • Have to done the "Uninstall / clear temp folder / reinstall" attempt?
     
  5. couda22

    couda22 Forum Commissioner

    @TwiliShadow - read again name of this thread and 1st post -> he tries to enter Q5 map2 from map1. This entrance does not have map access popoup dialog -> there is no "ENTER" button to press, the entrance is performed directly after clicking the entrance door. But guess what, the door is active even if player does not have 15 fragments of infernal passage. So clicking the door leads to black screen because access to map2 requires 15 fragments of infernal passage.
     
  6. TwiliShadow

    TwiliShadow Count Count

    I missed the "m2' part. However, that makes your statement even more irrelevant. You pay the 15 infernal passages to get into m1 in PW, not to get into m2 or m3 (unless your using direct passes for m3).

    So, yes, at m2 there is no enter button. There also is not an additional cost. We make lots of m1/m2 runs to Khalys, and I've only ever paid on entering m1. I have two nice rings to prove that.
     
  7. couda22

    couda22 Forum Commissioner

    Access to all maps on BLOODSHED difficulty requires 10/15 fragments of infernal passage. There is no exception.
    It can be easily verified. But keep living in a dream that I'm wrong about this.
     
  8. edrogers58

    edrogers58 Padavan

    Try going to Elysium Bloodshed 15 then Halls of dead is another 10
    Maybe try it before saying it is not true
     
  9. TwiliShadow

    TwiliShadow Count Count

    As far as I've looked at it, Elysium is not part of PW. Instead of adding another "land" they built a bridge to PW Splintered City and you pass thru it and by the PW maps to the suberbs and the new area.

    PW only has Infernal (+25), merciless (+35), and bloodshed (+45) levels and the 8 doors are all that remain.
     
    Last edited: Mar 4, 2021

Share This Page