Feedback Release 164

Discussion in 'Discussions on Current Topics' started by teddy.bear, May 2, 2016.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
  1. gun

    gun Forum Great Master

    It's been 3 times the game crash when I enter the X location.
    The game will paused for about 1 second, then large number the monsters will spawn.
    1 second later the game crash.
    It is Stonekeep PW.
    Sorry about the missleading burning coast entrance. I took the map randomly from internet.
    Last edited: May 12, 2016
  2. tassadar1977

    tassadar1977 Forum Expert

    I had that twice earlier. not exactly same place both times, but both on q3 m1
  3. trakilaki

    trakilaki Living Forum Legend

    Except ... that is not a PW it is Stonekeep (Shorefolk region)
  4. tassadar1977

    tassadar1977 Forum Expert

    yeah sorry, just saw the same map but didn't pay attention to the entrance, but assuming the map files were the same, although assuming with this game is dangerous so will pay more attention in future :)
  5. _Baragain_

    _Baragain_ Living Forum Legend

    That could be a corrupt file. Have you tried clearing the DSO Cache in the temp folder?
  6. Rhysingstar

    Rhysingstar Forum Ambassador

    I get the temp freeze on Q3 in the spot mentioned (although they showed the wrong version of the map). Sometimes I die by the time it unfreezes, sometimes not, but so far I have been lucky and the game has not crashed. (fingers crossed).

    A nice bonus has occurred since this latest release, the error 23 messages have stopped. Hopefully for good.
  7. gun

    gun Forum Great Master

    Sorry about the missleading Burning Coast entrance. Edited my post. It is supposed to be Stonekeep PW.
    I'm playing on mac. Had been trying to figure it out how to do that. I should ask support.
    Last edited by moderator: May 12, 2016
  8. Or you can search the Forum FAQ... And you can use the edit button.

    gun likes this.
  9. Morinphen

    Morinphen Forum Overlooker

    Regarding this Q3 M1 thing... one DK in my guild once told us he can deal no damage in that specific location. What I mean to say is that the area's been under a little trouble-cloud already pre-164 :confused:. Did any of y'all other DKs experience this?

    OK, let's see (forgive me if I'll repeat what's already been said; just wanna give my insight)...

    Compendium - people like me'd love this. It's nice to see a try to weave the story together in a more concrete way (the last one, those achievements, was pretty weak an attempt). HOWEVER - it's bugged, the tabs behave weird in what's open, what's not, and what stays in a certain state (quests always resets to open, Compendium always resets to closed if you close the Journal, and it's a general mess... decide on one bahaviour and implement it, not this kind here, that one there, TF now...), grammatically-flawed (just one example I saw: "Kingsill") and there are also some location mistakes (notably in regard to the new quests - e.g. quests in the Prison of Souls say "Liar's Lair" in the quest text, though under the quest name, the correct location is displayed).

    Novelties revolving around quests - yay, new ones, more Ander, LOL. ONE - you have to travel around the World Map to check where the new ones are (might be the reason why they gave that last bonuscode - Premium for one day for free travelling, LOL), which is annoying. TWO - as aforementioned, some bugs with the new Khalys arc (text, locations, even sounds and map behaviour in the respective maps)... boo! THREE - OK, I get the new colorization thing... but why are there some RE that appear on the map, and some that don't? Thought it'd be due to level... so those way under would just not pop out, as usual... but no... for example, in Andrakasch: a lv45 RE quest has that rusty-brown colour and does not show up on the map... but why do some lv42 RE ones in a lighter brown? So, any other new stuff other than the ones over at Werian Sanctuary and one tiny, reward-less bit in Ellonidos that only makes you go to Jarlshofn (introduction to post-Atlantis, pre-Myrdosch questline) implemented that I missed? Making an actual list for those at higher levels would've been nice...

    Essence toggling - AT. FIRETRUCKING. LAST. Though people who want to reassign it to another key have a hard time having the game remember the change. Also, I noticed essence drops don't go into the currently-in-use stacks anymore... why the heck is that? So there's a button in the Settings now... alright, but it just seems like unnecessary complications. Meh.

    Nightmare maps reinbursement - not that I care a whole big lot about them, but why only those used this year? The bug's been here longer. I used my faulty ones last year and consequently, was not on the list to receive anything back now.
    Not "shemale", dude... it's "The Bearded Woman", a common "freak" in circus culture :p; plus, they said on Twitch it is a cameo of one of their art developers... so just a joke, not the naughty stuff you're hinting at :D.
    As said above, they only gave back those maps used since the start of this year (according to patchnotes, IIRC). I had a couple bugged ones too, but used them in 2015 and now they're good as gone. Eh, at lest we're talking about rather hard maps with cr*p drops, so we have plenty of that already in other places anyway, LOL.
    I see where you're coming from, but they said the fairground will be populated with event-related NPCs (which is why they have Gnob, Thabo, Drake). I suppose this is where events will start from now on, not around the usual place where the 3 NPCs mentioned above used to be.
    To make a difference between core-storyline quests (yellow) and side-quests (orange). Though, yes, they have probably complicated things a tad too much.
    Event-related quests should now be the same color you can see over Thabo, that light blue.

    EDIT: forgot to mention, it's kinda annoying that the inventory window doesn't close with an NPC window anymore (e.g. a blacksmith or a vendor of some sort).

    Also, what's the missing Lor'Tac quest? Compendium says 39/42, so there either must be one, or it's another bug. This is within the first chapter, so it must be somewhere not too far into the continent... which gets me thinking it might be something they added to the moving NPCs (the dwarven ambassador, Kaylin)... which, if true, would be stupid for those that already did everything and can now no longer find those NPCs at the initial place(s).
    Last edited: May 13, 2016
  10. -HARRA81-

    -HARRA81- Forum Mogul

    I liked somewhat this release. I don't think that woman with a beard was a good idea tho. New "journal" and the compendium is nice however. I would like to know more easier way what quests I have been missing rather than clicking NPC's characters one by one. Missing those quests since they have been added later on.
    The maps seems loading now longer perioid of time, or is my PC gotten slow? lol
    Last edited: May 13, 2016
  11. _Baragain_

    _Baragain_ Living Forum Legend

    TBH, I still haven't even stepped foot in KH since the release. It isn't that big of a deal to me and I'm on the same page as Morinphen on this one, but since I've always been a "content/function over cosmetic" sort of person, map changes like that just make my eyes glaze over when reading the patch notes. I'm more bugged that they had time to do something like this, but Crafting 2.0 has been pushed back again and again and again and again and again and again and again... well you get the idea. I've been waiting for it ever since it was hinted at back in November with an estimate of "Early 2016, after the holidays." Well, it is May now, and most major holidays are long past.
    Morinphen likes this.
  12. tassadar1977

    tassadar1977 Forum Expert

    do the colours of the ? and ! on the maps now hinder anyone else? im colour blind and before had no issue with these but now I struggle to see them in kingshill for the active quests for event. the red ones are no problem, but its the active ones (whatever colour they are, light blue??)
  13. kranix2k

    kranix2k Forum Greenhorn

    I'm having the same trouble.

    I also have a bugged quest in the Prison of Souls questline too. Tried deleting the quest and starting over but the NPC isn't in the dungeon any longer :confused:
  14. cdeepal

    cdeepal Forum Baron

    Compendium shows that I have not done certain quests.
    But, I can't seem to find any more quests in these areas.

    For example:
    Act I - Chapter 1: On the Edge
    Says 2/10 in my progress bar.
    How to find the quests that I have not done? I checked with every NPC in Grimmagstone and Kingshill and no one offers me any more quests.
    Is this bugged or am I missing something?
  15. Novadude

    Novadude Commander of the Forum

    That should have been "western" or northwestern, not northeastern. And now that we're in the middle of the defeat the very defeatables event, the constant running from the portal to this new fairgrounds location is just terrible. I would eliminate the fairground and put Thabo and queen Antonia back where they used to be in Kingshill, or even closer to the portal.
  16. Morinphen

    Morinphen Forum Overlooker

    Now this is something I didn't think of... and neither did the devs, apparently.
    If you're referring to that new NPC Morna in PoS, you should have read the patchnotes, right at the bottom, where they said that if you completed one of her quests before the other, she'd be gone and you would not be able to turn the leftover quest in ("When you have both quests active at the same time, but finish the quest "Liberation (2/2)" first, you will not be able to finish the quest "Secure the Escape (1/1)" anymore, since the NPC "City guard Morna" is not there anymore."). This was under "Known Issues", so hopefully will get fixed somehow.

    Now, for anyone still having trouble with the bugged quests in Slifmoor ("Save Their Souls" & "The Wild Hunt"): I've managed to de-bug mine without waiting for R165. I did several things, including logging on/off, teleporting within Werian Sanctuary and Slifmoor a few times, turning open PvP on/off, as well as emptying my cache and re-downloading the release. Now, I'm not saying these are sure-fire methods, but I got them to work in the end, now I'm done, and the most immediately-effective thing (from my experience) was heading into open PvP by the help of the local Master of Battle. Good luck!
    It's bugged, and shows wrong numbers (sometimes things like 17/16, so over the cap, other times less, even though there's nothing missing or everything done - same is for me). Plus, as said above, I have 39/42 in the first chapter of the Lor'Tac questline, though there's no new missions there. Hopefully the next patch coming on Thursday will fix it (see post #21 here, previous page).
    Last edited: May 14, 2016
  17. bLaind

    bLaind Forum Baron

    Can't really play with my main character after this screwed release. So BugPoint like.
    Maps don't load for my lvl 50 char unless you wait... sometimes between 5 mins and 1 hour. I have no such problems with my lower lvl chars.
    My guess is that it's because of that damn useless bugged compendium. My deduction is because the compendium is full on the lvl 50 char and almost empty on the others.
    I know 3 other players with the same issues.
    So... thanks for your amazing(ly bugged) releases that bring me one step closer towards quiting this game!
  18. Lazerath21

    Lazerath21 Forum Greenhorn

    I Need help
    I am on Tegan Server and in Slifmoor on the quest "Save Their Souls" part 2/3 I cannot complete the quest because I are unable to talk to the guy for "Use the power of the Alliance Ring to mash apart the Nefertari Statue in the western part of the Grovery"
    My group members cannot complete this quest either.
  19. trakilaki

    trakilaki Living Forum Legend

    Don't worry you are not alone ... it is bugged and can't be completed ... or it can if you read the previous posts ... and you will still need big luck.