Feedback Release 239

Discussion in 'Discussions on Current Topics' started by teddy.bear, Aug 2, 2020.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
  1. rcch

    rcch Active Author

    have u tried to trick that helped quite many guild mates on last release?
    -Log in into testserver (or rather just download files no need to log in) and then back to liveserver
     
  2. vannick242

    vannick242 Forum Apprentice

    After release 239 I miss legendary Weapon Adornment with royal and sacred gems.
     
  3. meurerplay

    meurerplay Someday Author

    I find it interesting that they have relocated the position of the Map name, even if an old bug has not yet been fixed, like this one, for example, In the temple of death, from the PT / PT language, '' Masmorra '' overlaps '' Difficulty ''
    https://prnt.sc/ttw9kc
     
  4. OrochimaruSama

    OrochimaruSama Someday Author

    Same problem here, i dont lost my equipped adorment but my t10 adorment that i use for pvp i lost, and 3 adorments with two platinum lines.
     
  5. Xph3rA

    Xph3rA Forum Greenhorn

    .. After the server migration, the lantency is higher, 8-11 mseg more!!!

    Cheaper servers xDDD
     
    Last edited: Aug 4, 2020
    Elégedetlenkedő and JohnWick like this.
  6. cigarbennett

    cigarbennett Regular

    LMAO It always amazes me how they can mess up so many things doing an update. Seven years playing and I can not remember one update that did not have a glitch. They must have the worst programmers on the planet. Their programmers should look for another line of work.
     
    Elégedetlenkedő, Alpaca and navelko like this.
  7. მɀõც.¸¸.·´*

    მɀõც.¸¸.·´* Forum Apprentice

    Hi, thx for your feedback. What the address of the test server?
     
  8. bilybob

    bilybob Forum Apprentice

    Reported items missing to Support. Was missing crafting items that were located in the portable locker and even an equipped adornment from one of my characters.
     
  9. rcch

    rcch Active Author

    someone who can use this forum could post image but basically you just:
    -right click the shortcut of your drakensangonline game
    -click properties
    -on Target: add there parameter -stable so i.e ...Online\thinclient.exe" -stable -x86_64
    -save this
    -start the game, it loads the stuff from test
    -close it , remove that -stable parameter , start the game and wish for the best.
     
  10. Humit0

    Humit0 Forum Greenhorn

    Do not work for me. It is the end of the game xD nice meeting you all!
     
  11. Aslandroth

    Aslandroth Padavan

    I read the Patch Notes but the section on rolling back the reduction in Realm Fragment drops seems to be missing.

    I am asking for an official response from BP, when will you revert this bug. Reduction of drops to near zero while simultaneously requiring more and more of this item to participate in events is obviously a mistake, or an oversight. I am sure I am not alone in having the reasonable expectation of being told what release this will be rolled back in.

    Alternately, I would like an official BP statement on the lie that was told about events not needing realm fragments and wanting to bring balance to the game. If it was merely done to balance your check book, do please have enough integrity to state that in plain English, so us rubes can understand it.
     
    JohnWick likes this.
  12. cookiept

    cookiept Forum Greenhorn

    I tried this and also delete the DSOclient on %temp% (recomended by support) and reinstaled the game and reset the PC before start the game. Both not worked and the acess to game was and is impossible. Most probably today i will loose the daily reward and the rewards that i frequently colect from daily chalenges. Also the daily reward probably will be reseted and i will lost the day 5 rewards for a couple of days... its a shame...
     
    JohnWick likes this.
  13. Lambrusco

    Lambrusco Forum Apprentice

    @cookiept. try same but for -stable at the end. like: -x86_64 -stable, then load client and once all files are downloaded, do not open it. and erease -stable from the root and leave like before. the game should work cos all temps would be downloaded and you could play. at least it worked for me.

    Enjoy the game
     
  14. cookiept

    cookiept Forum Greenhorn

    i have tried and the problem remain
     
  15. tbird

    tbird Forum Apprentice

    Can't enter game still. Please advise when I can. Thanks!
     
  16. Gryngol

    Gryngol Forum Apprentice

    and what's left of the invincible and full moon event and lost premium time ...


    100$ arcade & the BONUS
     
  17. rcch

    rcch Active Author

    Then I'm out of ideas, this "stable" trick our guildmates got from support. I think you need to contact support now.
    Usually just uninstall&deleting the temp has been enough but these last 2 releases seem to have introduces new weirder issues.
     
  18. trakilaki

    trakilaki Living Forum Legend

    The compendium is bugged too :)
    The selection is not working ... it selects the next quest instead of the selected one ... and it highlights 3 quests in a group :)

    [​IMG]


    All loading bars are screwed up too. :)
    Well done :)
     
  19. Jazehin

    Jazehin Forum Greenhorn

    Actually, I've been experiencing this for a while now. Wonder when will they fix it :rolleyes:. To add to that, even when according to this hover-over-3 logic I click on a section name it doesn't open/close it... A restart (of the game) fixes it - temporarily.
     
  20. CzSamurai

    CzSamurai Forum Apprentice

    one fail in festive event, pls, report it to BP..

    In the Yatlepetl is missing some gold pinata for some characters.. although I dont start an event, pinata is looking like opened and it is not posssible to get a reward from it not only by me, but by other peoples too.. (they have gold pinata opener yet)..

    https://ctrlv.cz/ax6e

    if I use a low lv character, same golt pinata is already ok..

    https://ctrlv.cz/Q3j7

    thanks for reporting, because it is not possible to get last reward from this gold pinata in Yatlepetl..
     

Share This Page