Syfygames.com error

Discussion in 'General Archive' started by _Static_, Dec 4, 2013.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. _Static_

    _Static_ Forum Apprentice

    animtable: 'export:data/anims.bin' is not a valid anim table file! Thread:MainThread

    This is the error I received while trying to sign in today. I have cleared my DSO folder, and cleared java cache, and got same error. I reinstalled java, same error. I don't know what else to do. Is this a problem that only I am having or are others who are unfortunately stuck playing through syfygames.com having the same issue? I just need to know if it is contained to my pc or if this is a website wide problem.

    DEATH TO SYFYGAMES

    I'd pay an arm and leg to get my account moved to bigpoint. I don't see this ever being an option. Rediculous as this may be, I just want to get to the bottom of it. I know it was my fault for making my account with syfy when I was a noob. I will continue to deal with it. Any light shed on this situation is greatly appreciated.

    Thanks.

    Agathon
    xxstaticxx spellweaver
    xxxstaticxxx ranger
    xxxxstaticxxxx dk
    xxxxxstaticxxxxx dwarf
     
  2. TheInfamous

    TheInfamous Board Analyst

    Damn. Those xs... -___- hey static lol

    I play on syfygames but I haven't played since Sunday afternoon so I'm not sure if this problem persist. I will check with you in an hour or so... or whenever... idk... MAYBE I'll play today. I just am not sure.
     
  3. Talicni

    Talicni Forum Connoisseur

     
  4. TheInfamous

    TheInfamous Board Analyst

    I had the very same problem when I logged in too. Opened Task Manager and ended 'drakensangonline' process, deleted DSOClient folder, cleared Java Cache and it worked fine. In a similar thread mod Bizart suggest ending the process.
     
  5. _Static_

    _Static_ Forum Apprentice

    yup it was running in task manager works fine now. sneaky little bugger.
     
Thread Status:
Not open for further replies.

Share This Page