The server is broken

Discussion in 'General Archive' started by trakilaki, Aug 26, 2015.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. tassadar1977

    tassadar1977 Forum Expert

    that's all I get too, that is when it doesn't tell me all connection attempts failed
     
  2. MegaNuker

    MegaNuker Forum Ambassador


    I fixed this with logging into the test server. I then came back redowmloaded a few files and then the ground started to load.

    I am on thin client.
     
  3. peter277

    peter277 Forum Apprentice

    I join my sever
    everything is fine
    and then suddenly
    connection is being established loading screen shows up
    the map load
    and then suddenly
    connection is being established loading screen shows up
    and keeps doing that all day long

    what's going on?

    --MERGED--

    this is not on Grimmag only
    It's on heredur as well
     
    Last edited by moderator: Aug 29, 2015
  4. LMAOTNX

    LMAOTNX Forum Greenhorn

    I wait for the bar on the login page to become green, it takes a bit longer than the previous one but it does happen. I got passed the bit where you see your character for the first time at the camp like area with the selection panel on the right. I ran into trouble on the next page.

    Any help would be very appreciated and you could win an apple.
     
  5. Phiasko

    Phiasko Forum Greenhorn

    Client crashes bout 45 seconds into the game. Anyone else having this issue?
     
  6. trojka

    trojka Forum Greenhorn

    I have a problem,i get this error :
    LF:error.ids_ForkResultForkDenied,not only me have this arror almost all grimmag server
     
Thread Status:
Not open for further replies.

Share This Page