Support unable to log into tegan

Discussion in 'General Archive' started by ross001, Mar 8, 2015.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. ross001

    ross001 Forum Apprentice

    i have been trying to log into tegan since 0020 MST i keep getting unable to connect message yet there is no notice that it is off line so 4 hours now no way to log into the game
     
  2. teddy.bear

    teddy.bear Team Leader Team Drakensang Online

    Hello ross001 :oops:

    Tegan seems to be up and running without problems, so please be so kind and try following the troubleshooting steps described in the Technical FAQ, and if the problem persists, please contact our Customer Care Team for further assistance.
    Best regards,
    teddy.bear
     
  3. ross001

    ross001 Forum Apprentice

    hi thanks i tried everything in the FAQ section again i tried to log in it still says unable to connect ...... tried 6 times now always the same thing
     
  4. MegaNuker

    MegaNuker Forum Ambassador

    Hey Ross,

    Have you tried other servers to see if they work. Also do you get to select a toon or does it stop before there.

    If your useing the thin client try using a Web browser to see if there is a message you need to fix first. If your getting an error message let us know that error message. Lastly if all servers are having a problem I have logged onto the stablebuild.drakensamg.com site and it downloaded 2 files and that has helped.
     
    ross001 likes this.
  5. ross001

    ross001 Forum Apprentice

    i tried to log into tegan as well as the other north american server both say unable to connect using the thin client
    when i try to log in from my web browser it just ends up taking me to the thin client downloader
     
  6. crazyelli

    crazyelli Junior Expert

    In Tegans on the violet heart quest in the red ess event ,, you get the 4 pieces of heart but when you go to combine they are not in inventory..:(
     
  7. @crazyelli That is not a Tegan-specific issue. It seems some drops (purple boots, gloves, etc) are incorrectly displayed as hearts in the inventory, and are only displayed correctly when you return to town. This is a known issue.
     
Thread Status:
Not open for further replies.

Share This Page