"Download critical file" error

Discussion in 'General Archive' started by Opalsion, Feb 1, 2017.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. srybak

    srybak Forum Greenhorn

    Any ideas on how i might be able to fix this issue? This is the only time i have ever seen this error in my years on this game.








    http://prnt.sc/e3d2z5
     
  2. BearMage

    BearMage Forum Greenhorn

    this is the message I get when I try to log in on the client ShaderServerBase: failed to open shader package file "httpnz:\\dragonline-481.level3cdn.net/cdndata/export_win32/shaders/shaders_sm30"! I have uninstalled and reinstalled the client and still get this message any clue on how to fin it?
     
  3. *N*U*T*B*U*S*T*E*R*

    *N*U*T*B*U*S*T*E*R* Forum Apprentice

    yup error on both client and on IE. :(

    I have the shaders error on client:

    ShaderServerBase: failed to open shader package file
    ‘httpnz://drasaonline-481.level3.bpcdn.net/cdndata/export_win32/shad
    Ers/shaders_sm30’!


    and this on IE:

    ---------------------------
    Error: Failed to download a critical file.
    ---------------------------
    An error occurred while downloading important game data. You can restart the game any time to try again though.
    To improve your gaming experience we recommend downloading the whole game by using the game client and its preload function.
    The following error message is used by Drakensang developers for debugging purposes:
    Failed downloading a critical file (HTTP response error)!
    HttpStatus=406 Desc=
    File URL: http://drasaonline-481.level3.bpcdn...ers/__toc.938c3f18faf31091a2fcf9692561015b.nz
    There may be a problem with your internet connection. Please try again in a few minutes.
    ---------------------------

    And it does seem to be a CDN problem... assuming that is what the cdn stands for haha
     
  4. booger73

    booger73 Forum Apprentice

  5. X-VII

    X-VII Forum Apprentice

    I'm using firefox.. Can you give me a link to access the test server trak?
     
  6. trakilaki

    trakilaki Living Forum Legend

  7. X-VII

    X-VII Forum Apprentice

    "No account with this username/password combination was found." - It says.

    Do I need to register another account for this server? Then try the instructions you mentioned above? Thanks
     
  8. trakilaki

    trakilaki Living Forum Legend

    If you don't have account at TS you will have to create one.
    Your live server account username/pass combo doesn't work there...it is different server.

    EDIT
    ======
    If you wan't to download all the files without creating an TS account ... you can use booger73's method with client https://board-en.drakensang.com/threads/shaderserverbase-error.72969/#post-664454
     
  9. X-VII

    X-VII Forum Apprentice

    Ok Thank you for helping. Might come back again if it didn't work.
     
  10. avidgolfer

    avidgolfer Forum Greenhorn

    The earlier post about downloading the game from the test server worked for me. Go to http://stablebuild.drakensang.com/user, log in or create a new account, then click the download game button. I'm not sure what happened after that, I think I had the client open when I ran the client installer and it began to download all the required files and map files normally. I can finally run the game again after wasting over an hour trying to figure out what was wrong and how to fix it!
     
  11. -Wintersolstice-

    -Wintersolstice- Forum Apprentice

    downloaded client from link, still not working

    any word on when its getting a fix?
     
  12. IceJ

    IceJ Forum Apprentice

    Right click on "Drakensang online" Icon/Shortcut. Go to properties
    Add: After the line "C:\Program Files (x86)\Drakensang Online\thinclient.exe" -stable
    Start up client.. Let it download and update.. don't log in
    Exit app

    Go back to app, go to properties.. get rid of the '-stable'
     
    Last edited: Feb 2, 2017
  13. Frikich

    Frikich Forum Greenhorn

    Thanx for useful info. Worked for me just fine. Cheers.
     
  14. Grasschewer

    Grasschewer Forum Apprentice

    Thank you for the solution.
    Tried to login to TS and it said no account found
     
  15. X-VII

    X-VII Forum Apprentice

    Register an account.. I did the same, then I played until I get to Kingshill. After that, I started the Live Tegan Server and it's ok now.
     
  16. Mal3ficent

    Mal3ficent Guest

    Hello

    There are two ways how to fix this error, both suggested by players:
    1. suggested by @booger73 - You don't have to create Test Server account, just follow these instructions:
    2. suggested by @trakilaki - Use your browser and head to Test Server, create account or login to existing one. Start the game and wait 5-10 minutes, until the game loads the files. Close the game and log in to your live server account.

    Cheers.
     
Thread Status:
Not open for further replies.

Share This Page