Bug failed to verify

Discussion in 'General Archive' started by Perfect[IoN]1, Feb 11, 2016.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. MegaNuker

    MegaNuker Forum Ambassador

    Ironic name there....

    Please note I have fixed failed to verify and it seems to not be a bug but a version conflict with net framework. Any version of net framework below 4.5.2 seems to produce this error.

    I think they use this for the chat server would explain why people in browsers that have the failed to verify not connect to chat in the game.
  2. Lin

    Lin Forum Apprentice

    Client and firefox all not work. :oops:
    waste time , miss daily bonus and event , and loss money .

    ok , now where your "priority"?
    From R161 After 100 hours , I still wait , wait , and wait the connection can fix .
  3. ekant1992

    ekant1992 Padavan

    Which version of firefox are you using .... i had the same issue but i fixed it by installing version 26.0 for firefox. maybe you should uninstall firefox and download firefox 26.0.Hope it helps.

    are you using xp?

    then to find the temp folder you have using the command %temp% but not in search but "Run". in your start menu you'll see Run or you can use the shortcut Window logo key +R.
    Last edited: Feb 15, 2016
  4. Exormist

    Exormist Forum Greenhorn

    I'm having mostly the same bug as others are describing but I'm on Windows7. The only difference is that although my downloaded client refuses to run, I can play perfectly fine from the website.

    Tried all of the recommended fixes too, and seeing that bigpoint have announced they are fixing the problem with windowsXP users not being able to play does not fill me with much hope...
  5. danwli

    danwli Forum Apprentice

  6. Darwarren

    Darwarren Count Count

    If a madman was choking you, would his promise to stop be enough?
  7. Koatakamine

    Koatakamine Forum Apprentice

    I finally figured out what I was doing wrong in regard to finding the DSOClient folder, etc, so thanks to those who have been so helpful in getting this resolved. Trakilaki, you really went above and beyond, and I really appreciate it, even if I did figure it out before I saw your great instructions. Hopefully anyone else with these issues can be helped by them. Now, if I can just get on the game....fingers crossed!
  8. danwli

    danwli Forum Apprentice

    So...I have just found out there is a "Hotfix" going in tomorrow that is supposed fix the issues with "Fail to verify...". I don't know how to copy the links into thos post but if you look at the post "Just wondering" above you will see them.
  9. Dream-Time

    Dream-Time Forum Greenhorn

    canot install it say error so canot play game pls fix
    badja likes this.
  10. Exormist

    Exormist Forum Greenhorn

    And with that hotfix... I still have exactly the same problem as before; still getting the failed to verify message. Anyone else?
  11. MegaNuker

    MegaNuker Forum Ambassador

    You will need to delete all files in your %temp%\DSOClient\dlcache

    And then try again.
  12. badja

    badja Forum Apprentice

    OMG pls BP one time only one time good hotfix,again reinst....inst....:(
  13. KillSeeker

    KillSeeker Forum Greenhorn

    Problem has not been fixed... still getting failed to verify even after deleting the " %temp%\DSOClient\dlcache " files....
  14. trakilaki

    trakilaki Living Forum Legend

  15. WU_mastakilla

    WU_mastakilla Forum Greenhorn

    I use XP-windows,servis pack 2,java 7-25....
    tonight I download DSO_setup file (client) ...and I can;t start instal....when I press 2x to open....nothing ...just nothing...
    still no game for me.... :(
  16. maancrust

    maancrust Junior Expert

    So one year later and the problem with the client persists. But now that we have no other option but to use the thin client this problem is getting critical. My story is the same as that of the OP... yesterday the client worked fine and today I keep getting the pop-up prompt to download the latest client version - even though I have the most up-to-date version. Ok, so I let it download the file, and when the client tries to execute the file I get that familiar error message: "failed to verify signature of downloaded file".

    And after checking the properties of the thinclient.exe file I see this:


    Could this be the cause of it? And why does the client keep telling me to install the latest version? And is there any way to disable this prompt?

    EDIT: BTW saw an old post by Teddy.Bear trying to address this problem:

    "How can you bypass this error and enter the game?

    1. You can enter the game via Firefox (browser)
    2. When the thin-client asks you the following question:

    << New client by name" style="z-index: 2147483647;"> installer[​IMG] available, download and install now? >>
    Then please click on “NO” and you should be able to enter the game."

    Well maybe this worked on an older version of client but clicking "NO" just shuts down the client immediately, which is why I asked if this prompt to download and install can be disabled or bypassed.
    Last edited: Mar 7, 2017
Thread Status:
Not open for further replies.